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About This Manual

This manual is an introduction to the Kimosetter 340 RIP, a PC software RIP for Windows for use with

the plate setter, Kimosetter 340, and the film setter, Kimosetter 340i. This manual will explain the set-

up and start-up procedures for use with the RIP and Kimosetter.Please use this manual as a reference to

learn about the many other available functions of the Kimosetter.

How to use this operation manual

Symbols

The caution symbol gives you alerts and restrictions for using the RIP correctly. Please read carefully to

avoid improper operation.

The memo symbol gives you useful information to refer to when using RIP and reading is recommended.

Trademarks

Adobe, PostScript, PostScript 3, and PostScript logos are trademarks or registered trademarks

of Adobe Systems Incorporated.

Windows is trademarks or registered trademarks of  Microsoft Corporation in the United States

and other countries.

Other brand names and product names are trademarks or registered trademarks of their

respective companies.

Software copyright

© 2002 Scanvec Amiable, Inc. All Rights Reserved.

© 2002 Adobe Systems Incorporated. All rights reserved.

© 2002 ALPS ELECTRIC CO., LTD.

Regarding this manual

1. Reproduction of any part of this operation manual without prior permission is prohibited.

2. The contents of this operation manual are subject to change without notice.

3. Great care was taken in making this manual. However, if you find any inconsistencies, errors or

omissions in this manual, please don't hesitate to contact your supplier.

4. Regarding the content of this manual, please understand that we will not accept any liability

whatsoever for any resulting operational damage as well as direct, indirect, exceptional, and

accidental operational damage regardless of Clause 3.

Introduction
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Chapter 1.  Set Up

System Requirements

The following systems are required for using Kimosetter 340 RIP.

Minimum system Recommended system

Processor Pentium II 233MHz Pentium II 400MHz  or faster

Memory space 128MB  256MB or More

Installation space 100MB 200MB

Free Disk space 1GB 2GB

(for data storage)

OS Windows 98/Me/2000/XP Windows 98/Me/2000/XP

latest version of each latest version of each

Monitor Settings screen resolution 800 x 600 screen resolution 1024 x 768

16-bit color 16-bit color

Peripheral devices CD-ROM drive CD-ROM drive

Interface USB USB

Others Two USB ports Two USB ports

To connect the Kimosetter 340/340i to your computer

Connect the Kimosetter 340/340i to your computer as described in Chapter 1 "Connecting Cables for

Windows." (USB connection) in the Kimosetter 340/340i User's Guide.

Attach hardware key

Attach the hardware key supplied with the Kimosetter 340 RIP. The key (also called dongle) can be

attached to a USB port on your computer.

USB port
USB port

USB cable

USB hardware key
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To install program

Install the RIP program from the RIP CD-ROM.

Installation of the Printer Driver:

This PC RIP requires the Kimosetter 340/340i printer driver of Version 1.3 or later.  DO NOT install

the printer driver from the Kimosetter 340/340i CD if it is earlier than Version 1.3. In this case,

please install the printer driver from the PC RIP CD BEFORE installing the RIP. Refer to Appendix

D: Installing the Printer Driver.

If you will use both the Kimosetter 340 and Kimosetter 340i, install the printer driver for each

model first, and then install the RIP.

For Windows 98/Me

1. Attach the hardware key to a USB port on the computer.

After the USB hardware key is attached to the computer, the Add New Hardware  dialog box will

appear. Cancel this operation. The proper USB Driver will automatically be installed during the RIP

installation.

2.  Insert the Kimosetter 340 RIP  CD-ROM in your computer.

3. Double-click the English Setup  icon.

4. Kimosetter 340 RIP setup CD-ROM  dialog appears.

Click Kimosetter 340 RIP Installation .

5. Warning message will appear.

Make sure that the printer driver is Version 1.3 or higher and that it is for a USB port setting.
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6. Select language.

7. Enter User ID and Password.

The User ID (6 digits) and password (20 digits) are found on the hardware key. Do not enter

hyphens. Click Next .

8. Welcome dialog appears.

After reading, click Next  to proceed with the installation process.
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9. Select Components to install.

Select Components  dialog appears. Select the default Typical (Recommended)  and click

Next .

10. Select Program folder.

Select Program Folder  dialog appears. Select the program group which the Kimosetter

340 RIP will belong to.

11. Select Location to install.

Choose Destination Location  dialog appears. Choose the destination directory. If

you want to select other directory than the default one, click Browse , select a directory then

click Next .

Please ensure that the drive selected  has 2GB or more free space.

12. Clear  Preferences.

Clear all of your preferences by clicking Yes.
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13. Finish installation.

The computer must restart  to finish the installation. Please restart the computer now.

Setup Printer

Make sure that the printer is connected to the computer and turned ON.

14. Device Setup.

After the computer restarts, the Change Setup dialog box appears. Choose either Kimosetter

340 or Kimosetter 340i. Click Next .

15. Select port.

Select the port that connect to the Kimosetter now and click Finish .

When using Kimosetter 340

  Select USBxxx(KMT340A) (xxx is a USB port ID) in the port field.

When using Kimosetter 340i

  Select USBxxx(KMT340AI) (xxx is a USB port ID) in the port field.

Use the default printer name in the Name field as it is. If the printer is not connected and turned ON, the

port selection does not display (USBxxx(KMT340A) or USBxxx(KMT340AI).  It is recommended to

finish the Change Setup by temporarily selecting any other port name, such as FILE. When finished, open

the Setup Properties  dialog box from the print monitor of the RIP. Click General  tab and choose

USB port again.

16. Finish Setup.

Click OK.



To install Adobe Printer Driver

Next step is installation of AdobePS printer driver.

17. Welcome  dialog appears.

Click Next .

18. Read the license agreement.

End User License Agreement  dialog appears. Read carefully and if you accept click

ACCEPT.

19. Select printer connection type.

Printer Connection Type  dialog appears. Select Local Printer  and click Next .

10



20. Select local Port.

Local Port Selection  dialog appears. Select any port and click Next .

21. Select printer model.

Select Printer Model  dialog appears. Click Browse .

22. Select PPD folder.

Browse for Printer  dialog appears. Select the printer in the Printers  field and the folder that

contains PPD files in the Folders field. The PPD files are located at

c:\Program Files\Kimosetter 340 RIP\PPD

click OK and the Select Printer Model dialog appears. Click Next .

1
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23. Select Printer Information.

Printer Information  dialog appears. Click No for a test print. Click Next .

24. Finish installation.

After the installation is completed, the Printer Configuration  dialog appears. Click No and

click Next . Printer configuration will be done later.

25. Quit installer.

Setup Complete dialog appears telling you that the Setup is completed. Quit Installer by

clicking Finish .

26. Restart Windows.

A dialog asks you if you want to restart the computer. Select Yes, I want to restart

my computer now  and click OK.
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For Windows 2000/XP

To install the RIP on a PC with Windows 2000/XP you must log in as an administrator.

1. Attach the hardware key to a USB port on the computer.

After the USB hardware key is attached to the computer, the Found New Hardware Wizard  dialog box

will appear. Cancel this operation. The USB Driver will automatically be installed during the RIP installation.

2.  Insert the Kimosetter 340 RIP  CD-ROM in your computer.

3. Double-click the English Setup  icon.

4. Kimosetter 340 RIP setup CD-ROM  dialog appears.

Click Kimosetter 340 RIP Installation .

5. Warning message will appear.

Make sure that the printer driver is Version 1.3 or higher and that it is for a USB port setting.

To know the version of the printer driver of your computer, refer to the page 44 "To check the version of the

printer driver" .
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6. Select language.

7. Enter User ID and Password.

The User ID (6 digits) and password (20 digits) are found on the hardware key. Do not enter

hyphens. Click Next .

8. Welcome dialog appears.

After reading, click Next  to proceed with the installation process.

9. Select Components to install.

Select Component  dialog appears. Select the default Typical (Recommended)  and

click Next .
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10. Select Program folder.

Select Program Folder  dialog appears. Select the program group which the Kimosetter 340

RIP will belong to.

11. Select Location to install.

Choose Destination Location  dialog appears. Choose the destination directory. If you want

to select other directory than the default one, click Browse , select a directory then click Next .

Please ensure that the drive selected  has 2GB or more free space.

12. Clear   Preferences.

Clear all of your preferences by clicking Yes.

13. Finish installation.

A dialog  asks you if you want to restart the computer. Select Yes, I want to restart my

computer now  and click OK.
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Setup Printer

Make sure that the printer is connected to the computer and turned ON.

14. Device Setup.

After the computer restarts, the Change Setup dialog box appears. Choose either Kimosetter

340 or Kimosetter 340i. Click Next .

15. Select port.

Select the port that connect to the Kimosetter now and click Finish .

When using Kimosetter 340

  Select USBxxx(KMT340A) (xxx is a USB port ID) in the port field.

When using Kimosetter 340i

  Select USBxxx(KMT340AI) (xxx is a USB port ID) in the port field.

Use the default printer name in the Name field as it is. If the printer is not connect and turned ON, the

Port  options will not appear (USBxxx(KMT340A) and USBxxx(KMT340AI) ). It is recommended to

finish the Change Setup  by temporarily selecting any other port name such as FILE. When finished,

open the Setup Properties  dialog box from the print monitor of the RIP. Click General  tab and

choose USB port again.

16. Finish setup.

Click OK.

With Windows 2000/XP, the installer will automatically proceed to install the PostScript printer driver.
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Before using the Kimosetter

For Windows 98/Me

Change setup so that Adobe PostScript printer driver will work with Kimosetter 340 RIP.

1. Open Printer Folder.

Select Start > Settings > Printers . The printer folder will open.

2. Open Properties.

Click the right-button on Kimosetter 340 (RIP)  icon or Kimosetter 340i (RIP)

icon and select Properties  in the pop-up menu.

3. Open Details  tab.

Choose Details  tab in the Kimosetter 340 (RIP) Properties dialog.

4. Open Spool  dialog.

Click Spool Settings .

5. Setting printer spool.

In the Spool Setings  dialog check Print directly to the printer  and Disable

bi-directional support for this printer , if selectable. Click OK .

6. Finish setting.

In the Kimosetter 340(RIP) Properties dialog, click OK .
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For Windows 2000/XP

Change setup so that PostScript printer driver may work with Kimosetter 340 RIP.

1. Open Printer Folder.

Select Start > Settings > Printers . The printer folder will open.

2. Open Properties.

Click the right-button on Kimosetter 340 (RIP)   icon or Kimosetter 340i   (RIP) icon and

select Properties  in the pop-up menu.

3. Open Advanced  tab.

Choose Advanced  tab in the Kimosetter 340 (RIP) Properties dialog .

4. Setting printer spool.

Check Print directly to the printer . Click OK.

5. Finish setting.

In the Kimosetter 340 (RIP) Properties  dialog, click OK .
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To uninstall RIP

For Windows 98/Me

To uninstall the RIP follow these procedures.

1. Close the Print Monitor.

If the RIP is active, close the Print Monitor. Click the right-button on the Print Moniter

icon at the right bottom of the monitor. From pop-up menu, choose Exit .

2. Delete the printer icon.

Select Start > Settings > Printers  to open Printer folder. Right-button click on the

Kimosetter 340 RIP  icon and select Delete  from pop-up menu.

3. Open Control Panel .

Select Start > Settings > Control Panel .

4. Double click Add/Remove Programs .

5. Delete Kimosetter 340 RIP.

Select Kimosetter 340 RIP in the list, click Add/Remove  button.

6. Delete relevant files.

Select Hot Folder 3 in the list and click Add/Remove  button.

When finished,  click OK.

7. Remove folder.

Remove the folder where the RIP is installed. Its default location is C:\Program Files\Kimosetter

340 RIP.

8. Empty trash.
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For Windows 2000/XP

To uninstall the RIP follow these procedures.

1. Close the Print Monitor.

If the RIP is active, close the Print Monitor. Click the right-button on the Print Moniter  icon at

the right bottom of the moniter. From pop-up menu, choose Exit .

2. Delete the printer icon.

Select Start > Setup > Printer  to open Printer folder. Right-button click on the Kimosetter

340 RIP icon and select Delete  from pop-up menu.

3. Open Control Panel .

Select Start > Settings > Control Panel.

4. Double click Add/Remove Programs .

5. Delete Kimosetter 340 RIP.

Select Kimosetter 340 RIP in the list, click Change/Remove  button.

6. Delete relevant files.

Select Hot Folder 3 in the list and click Change/Remove  button.

When finished,  click Close .

7. Remove folder.

Remove the folder where the RIP is installed. Its default location is C:\Program Files\Kimosetter

340 RIP.

8. Empty trash.
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Chapter 2. Functions of the RIP

How to use the functions of the Kimosetter RIP.

Print Monitor

Double-click the desktop icon of Kimosetter 340 RIP , and the Print Monitor will appear.  The Print

Monitor tells you the status of jobs to be printed and allows you to change the status.

Kimosetter 340 RIP program will automatically start when the computer starts up. Double clicking the

Kimosetter 340 RIP icon at the right bottom of the monitor will also bring this Print Monitor.

If for some reason you do not want the RIP to start automatically, remove the icon from the startup folder.

Start button > Programs > Startup

Function of each button

Add Job

Click this button to add jobs.  Select the file to be added and click Open . The natively supported

file formats are JPEG, TIFF, PDF, PostScript, EPS and BMP.  The newly added job will be listed on

the Print Monitor with the status as Holding .  If it is a PostScript file, the printing procedure

depends upon the selected option, Print  or Hold , in the After spooling  option.

To print jobs in the queue, select the job and click Print button. To select more than one jobs in the

queue, hold the Shift or Control key down and click those jobs. Then Print.

RIP is an acronym for Raster Image Processor.  It creates a dot-by-dot representations from the file to form

the final printed output.  RIPing requires a rather high performance computer, and the RIPing time depends

on the computer and the file size.

Move the cursor over the job and right-click the mouse button. The following menu will appear.

Print: Starts printing the job.

Delete: Deletes the job.

Abort: Stops printing the job.
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Delete

The delete button deletes selected jobs. Select a job or jobs you want to delete and click Delete .

Print

The print button starts printing selected jobs. Select a job or jobs you want to print and click Print .

Abort

The Abort button stops printing. Select a job or jobs you want to stop printing and click Abort .

Information display

Print jobs are queued in the order that they are sent to the RIP. Job information is displayed on the Print

Monitor.

Job Name: Displays the name of the file.

Status: Displays the current progress of  the job as either Holding , RIPing , Printing , etc.

Copies: Displays the number of copies selected in the AdobePS Printer Driver.

File Type: Displays the file type of the selected job.

Dimensions: Displays the image size as defined in the job file.  The plate you are going to use

should be larger than this image size.For more information about media size and centering

the image on the plate, see Appendix C: Kimosetter 340/340i Printable Area.

Menu

This section explains the Menu  options.

File

Add Job: Adds a job to the queue.

Print: Prints a job from the queue.

Abort: Stops printing the current job.

Exit: Exits the RIP program and closes the screen.

Edit

Select All: Select all  jobs added to the Print Monitor.

Delete: Deletes jobs from the queue.

Preferences: See the section on Preferences .
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Setup

Change Setup: Changes the printer model.  If you change the model, all the setting you

have made in the Setup Properties  will be cleared and reset as

default.

Setup Properties: Please refer to the next page.

Density Adjustment: See the section on Density Curve Adjustment.

Test Print: To run a test print, insert a plate 210x297mm or greater into the feeder.

View

Toolbar: Show or hide the toolbar.

View RIP Log: Displays the current status  of the RIP including error inofrmation.

Clear RIP Log: Deletes all the information in the log.

Help

Help Topics:    Displays the User's Guide of Kimosetter 340 RIP  in PDF format.  To

open the PDF files, you need Adobe Acrobat Reader.  If you do not have Adobe Acrobat

Reader installed in your PC, there is a copy on the RIP CD. It is located at Kimosetter 340

RIP\Util\Acrobat Reader \English\ar500enu.exe.

About:   Shows the version information of the RIP.
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Setup Properties

Choose Setup Properties  from Setup  menu to change the default preferences for the Kimosetter.

General tab

Check if the correct printer is selected. Choose the Media Size or Select Other  to create a custom size.

The minimum size is 98mm (width) x 98mm (height) and the maximum size is 330.2mm (width) x

505.0mm (height)  After setting, click Apply .

If your printer is Kimosetter 340

  If your printer is Kimosetter 340i

The actual media size you are imaging should be the same or greater than the Media Size you choose here.

○ ○ ○ ○ ○ ○

○ ○ ○ ○ ○ ○
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Print tab

The Print  tab allows you to choose a screen ruling (Quality) and to change the tone curve of graphics

(Density Adjustment).

Density Adjustment: Select a profile (density curve) you have created previously.

For details see the section on Density Curve Adjustment.

Driver Options :  See the section on Driver Options.

If your printer is Kimosetter 340

      Media :   Kimoplate e2

      Quality : Choose the screen ruling from 100, 85 and 60lpi.

If your printer is Kimosetter 340i

       Media :    Kimolec TH

       Quality :  Choose the screen ruling from 85 and 60lpi.

○ ○ ○ ○ ○ ○

○ ○ ○ ○ ○ ○
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Color Adjust tab

You can adjust Density  and Contrast .  The slider of All  works the same as Density  does.  Use either

of the two sliders.

Driver Options

Driver Options  dialog box allows Offset Adjustment  to be made. It also displays the  status of the

ink cartridges.

 

Offset Adjustment

Checking the Offset Adjustment  check box allows you to shift the image position from the default

one.

  Centering Horizontally

Pressing this button will center the image horizontally starting at the top of the plate.

  Centering Vertically

Pressing this button will center the image vertically starting at the right side of the plate.

  Centering

Pressing this button will put the image in the center of the plate.

Giving a value to Offset W and Offset H, you can shift the position of the image from the

above home position.
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Offset W :   Enter the value to be shifted to right or left.  The value should be within the range

from  -150mm to 150mm.

Offset H :   Enter the value to be shifted up or down.  The value should be within the range

from  -250mm to 250mm.

For  more detailed explanation on how the Offset adjustment works, see the Appendix A.

Unit :   The Unit of the input value of the Offset W/Offset H  is changed to mm or inch.

Setting :   You can save the settings of Offset Adjustment  for frequent.

Delete :   This button deletes a selected setting from the list.

Add :   Press Add button to save the current setting in the list.  Type a name with 64 characters

or less.  You can save up to 10 settings.

Reset :   Bring back the default setting.

Ribbon Information

   Update :  Click this button to update the status of selected (checked) ink cartridges.

   All :          Click this button to select (check) all ink cartridges.

Negative Print

When the Negative Print   check box is checked, the media size defined on the RIP (Setup Properties

> General ) will be inverted.

If you check this check box, do not use the invert feature available from Print menu of application that is

described in the Chapter 3.

The following examples will illustrate the difference of the two invert functions; one from the Print

menu of the application and the other from the RIP.

Invert feature of Print menu of 
the application (AdobePS):
The image size defined by the 
application will be inverted.

Invert feature by Driver 
Options of the RIP:
The media size defined in 
General tab will be inverted.

Image size defined by 
application.

Media size defined in 
General tab of the RIP
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Density Curve Adjustment

The Density Curve Adjustment feature enables you to balance the print results of 2 or more Kimosetters.

Choose Density Adjustment  from Setup  menu.

Function of each button

New Profile

Use this button to create new profiles (density curves). The created profile will be added into

Density Adjustment  in the Print  tab from the Setup Properties .

Import Profile

You can import profiles (density curves) using this button. Click the Import Profile  button and

then select the file to import it.

Export Profile

Use this button to export profiles (density curves). Select the profile and click the Export Profile

button to export it.

Profile Properties

Use this button to edit profiles (density curves). Select the profile and click the Profile Properties

button to display the Density Curve Adjustment  dialog and to edit the density curve.

Delete Profile

Use this button to delete density files selected. Select the profile and click the Delete Profile

button to delete.

Refresh List

It is possible to update the list of Density Curve Adjustment  files.
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Create and Edit Density curve

Click the New Profile  button to create a new profile.

To edit previously created profiles, select the profile in the list and click Profile Properties  button.

The vertical axis represents the output density for the input value on the horizontal axis.  The default is

a straight line which, for example, converts the input density 50% to the output density 50%.  To edit the

curve, drag any point on the line to the density point you want to get.  To save the density curve as a new

profile, enter the file name and click OK.
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Preferences

To change the following default setting, choose Preferences  from Edit  menu.

      

After output: Specify whether you Delete  or Hold  jobs after printing.

Units: You can select a measurement unit which will be applied to the media size you select

on ‘Setup  > Setup Properties  > General  > Media: Other ’  and to the Dimension

in the Print Monitor.  Available units are; millimeters, centimeters, meters, inches

and feet.

○
○

○
○

○
○

○
○

○
○

○
○

○
○

○
○

○

○

○

○

○

○
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Chapter 3. Printing

There are two ways to print. One is to print without opening the application on which the file was

created.  The other is to send the print command from the application.

In this chapter the description is about Kimosetter 340.  For Kimosetter 340i, just read 340 as 340i and

AmKMT340A.PPD as AmKMT340Ai.PPD.

While the RIP program is open, do not select the Kimosetter Printer Driver; it may cause  a malfunction.

Printing Files without opening the associated application software.

The following file formats can be printed without opening the applications on which each file was

created; JPEG, TIFF, PDF, PostScript,EPS and BMP.

• The supported format of PDF and TIFF is up to Ver 1.2  and Ver 5.0 respectively.  If you cannot print

properly, open the file on its application and send print command from that application.

• A JPEG saved as CMYK Color Mode can be printed larger than a JPEG file saved in the application.

The print sizes are as follows:

Horizontal: Horizontal pixels / 72  [inches]

Vertical: Vertical pixels / 72  [inches]

• Since the files in JPEG, TIFF, EPS and BMP format do not contain page sizing information, they

will be imaged at the center top on the plate as default.

• When printing JPEG, TIFF, EPS and BMP files, load the media that is larger than the Size shown on

the Print Monitor.

1. Start up the RIP.

Double-click the Kimosetter 340 RIP  icon.

2. Verify the Setup Preferences of RIP.

Open the Setup Properties  dialog box from Setup menu and verify the followings.

   General  : Media size

  Print  :Quality  (Screen ruling)

3. Click Add Job on the Print Monitor.

4. Select the file to be printed.

Select files to be printed and click Open .

Click Add Job from the Print Monitor.
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5. Click Print .

All newly added jobs will be queued with Holding  status with the exception of  PostScript

files. To start RIPing and printing select the jobs and click Print . The PostScript files will be

processed according to your selection, Print  or Hold in After spooling option on AdobePS

driver.  (File > Print > Printer Features > After spooling)

You can drag and drop the files into the Print Monitor.

Printing from the application software.

1. Create a file on your application program.

2. Start up the RIP.

Double-click Kimosetter 340 RIP  icon.

3. Check the settings of Setup Properties.

Open the Setup Properties  dialog box from Setup  menu to check the following settings.

   Media size  in General tab

   Quality (Screen ruling)  in Print tab

4. Open Print  dialog.

Select File > Print.  In the Print  dialog choose Kimosetter 340 (RIP) in the Name field and the

Type  is shown as AdobePS Kimosetter 340 (RIP). Then click Properties .  When using Windows

2000/XP open Layout  and click Advanced .

               

                                                                                                           [Windows 98/Me]                                                                [Windows 2000/XP]

Select the job and click Print .
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5. Choose from options.

In the Kimosetter 340 Properties  Choose the media size and orientation.

   

                                                                                                       [Windows 98/Me]                                               [Windows 2000/XP]

If you want to invert the image (to negative), set up according to the following setting.

For Windows 98/Me

Select Graphics > Special  on the AdobePS printer driver. Check Print as a negative image

check box, and print. When Print as a negative image  of AdobePS printer driver doesn’t have

any effect, select Device Options > Printer features  and turn the Negative Print  from False

to True.

For Windows 2000/XP

Select Advanced Options > PostScript Options  on the PostScript printer driver. Turn the

Negative Output  from No to Yes. When Negative Output  of  PostScript printer driver doesn’t

have any effect, turn the Negative Print  from False to True.

The invert option you select here will create a negative image for the "Image Size" .  When you are

using a media that is greater than the "Paper Size", the area outside of this "Paper Size" will not become

negative. If you want to invert the whole media size, select Negative Print  in the Driver Options

dialog of the RIP.  (See page 27)
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 6. Select Device Options  tab.

   

                                                                                                           [Windows 98/Me]                                                           [Windows 2000/XP]

After Spooling: The jobs added to the Print Monitor will be processed according to the following

setting.

If you select Hold , the jobs will not proceed to be RIPed.

If you select Print , the jobs will be RIPed and then printed automatically.

After printing : You can specify to Hold  or Delete  the jobs after printing.

Negative Print: Choose True  if you want to invert the image when Print as a negative image  is

not valid on the print image.

7. Start printing.

Click OK in the Print  dialog box to start printing.
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Printing from PageMaker 6.5

The following file formats can be printed without opening the applications on which each file was

created; JPEG, TIFF, PDF, PostScript, EPS and BMP.

Before printing by PageMaker 6.5, copy the PPD file to PM65\RSRC\USENGLSH\PPD4. The PPD

file is supplied in the CD (Kimosetter 340 RIP\Printer Descriptions\English).

1. Create data with the PageMaker 6.5.

2. Start up the RIP.

Double-click Kimosetter 340 RIP  icon.

3. Set Kimosetter 340 RIP.

Check the settings for each tab.

General  : Media Size

Print  : Quality

4. Select Print from the File  menu.

Print Document  dialog appears.  Check that KIMOTO Kimosetter 340 (RIP)  is selected in

the PPD field.

5. Select Options .

Check Options  and Print Options  dialog will open.
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6. Setting in Print Features  dialog.

Clicking Features  will bring up the Print Features  dialog. Choose your option in the fields

of Negative Print , After Printing  and After Spooling .

Do not choose Printer default  option in the above fields.

7. Other settings.

Set up other features supported by Paper , Options  and Color  buttons.

To invert the image, check the Negative  check box in the Color  button dialog. If this Negative  check box

does not have any effect, try and turn the Negative Print  field in the Print Feature  dialog from False  to

True , instead.

The invert option you select here will create a negative image for the "Image Size" .  When you are using a

media that is greater than the "Paper Size", the area outside of this "Paper Size" will not become negative.  If

you want to invert the whole media size, select Negative Print  in the Driver Options  dialog of the

RIP.  (See page 27)

8. Start printing.

Click Print  in the Print dialog box to start printing.
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Appendix A.  About Offset Adjustment

This version enables you to shift the position of the image on the media using the Offset Adjustment

feature.

The Print Image  here refers to the size of image that you specify as "media size" on the application

(or AdobePS Driver), or such graphic image files as TIFF, JPEG etc.

The Output media  here refers to the physical size of the media you set to the Kimosetter.

Please make sure that the media size you select from RIP  (General > Media size) is the same as the

output media.

The default setting will put the image on the media in the following way.

1. Print image = Output media

If the print image is the same as the output media, the print image will be printed on the printable

area of the media.However, the actual print size is within the printable area of the media. (Non

printable margin of the media is 3.4mm at the left and right, 12mm at the top and 15mm at the

bottom for the media size 330.2mm (W) x 505.0mm (H) or smaller.  For the width larger than this,

the non printable margin at the right side will be extended.  For example, the right margin will be

13.2mm for the media width of 340mm.  For details see the section on ‘Appendix C. Kimosetter 340/

340i Printable Area’ on this Manual.)

2. Width of print image < Width of printable area

If the width of the print image is smaller than the width of the printable area, it is printed so that the

center line of the print image width may cross the center point of the media.

3. Height of print image < Height of printable area

If the height of the print image is smaller than the height of the printable area, the top edge of the

print image will come to the top edge of the printable area (12mm from the top of the media).

4. Width and Height of print image < Width and Height of printable area

If the width and height of the print image is smaller than the width and height of the printable area,

the image will be centered horizontally starting at the top edge of printable area (12mm from the top

of the media).

5. Width of print image > Width of printable area

If the width of the print image is wider than the width of the printable area,  it is printed so that the

center line of the print image width may cross the center point of the media.

6. Height of print image > Height of printable area

If  the height of the print image is longer than the height of the printable area, it is printed so that the

center line of the print image height may cross the center point of the media.

7. Width and Height of print image > Width and Height of printable area

If the width and height of the print image is bigger than the width and height of the printable area, it

is printed so that the center of the print image may come to the center of the media.

In the above cases of 5, 6 and 7, however, the actual print size is within the printable area of the

media.

The non-printable top margin of 12mm mentioned above should read 13.4mm in case

of Kimosetter 340i.
The <Media Size> you set up in the RIP menu Setup Properties > General  should be the same or

larger than the media size you choose on your application (AdobePS printer driver).  Otherwise, a RIP

error will occur.
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A A

Print Image: Portrait

Offset Adjust:  OFF

        or

Offset Adjust:  ON

Offset W: 0mm

Offset H:  0mm

Print Image: Landscape

Offset Adjust:  ON

 button:  ON

Offset W: 30mm

Offset H:  30mm
The print image is shifted to the right

by 30mm and downward by 30mm.

Print Image: Portrait

Offset Adjust:  ON

 button:  ON

Offset W: 30mm

Offset H:  0mm
The left side of the print image is

shifted to the right by 30mm.

Actual output Actual output

Actual output Actual output
Print Image: Landscape

Offset Adjust:  OFF

        or

Offset Adjust:  ON

Offset W: 0mm

Offset H:  0mm

Printable areaLandscapePortrait

Print image Output media

(1) Print image = Output media

A
A

With the offset adjustment feature on, you can adjust the position of image on the media.  Here are some

examples with illustrations.

Please note that the actual print size is within the printable area of the media.  (Non printable

margin of the media is 3.4mm at the left and right, 12mm at the top and 15mm at the bottom.)

The value you enter in the field of Offset W  and Offset H  will shift the image from the postion of each

button.

O
rientation
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Print Image: Landscape

Offset Adjust:  ON

 button:  ON

Offset W: 30mm

Offset H:  30mm
The image will be shifted to the

right by 30mm and downward by

30mm from the center positon of

the media.

Print Image: Landscape

Offset Adjust:  ON

 button:  ON

Offset W: -30mm

Offset H:     0mm
 The image will be shifted to the left

by 30mm from the position of the

above example.

Actual output Actual output

A

Print Image: Portrait

Offset Adjust:  ON

 button:  ON

Offset W: 0mm

Offset H:  0mm
The print image will be centered in

the media.

Print Image: Landscape

Offset Adjust:  ON

 button:  ON

Offset W: 0mm

Offset H:  0mm
The image will be centered

vertically at the right side of the

printable area leaving 3.4mm non-

printable margin.

Actual output Actual output

A

Print Image: Portrait

Offset Adjust:  OFF

        or

Offset Adjust:  ON

 button:  ON

Offset W: 0mm

Offset H:  0mm
The image will be centered

horizontally starting from the top

of the printable area leaving 12mm

non-printable margin.

Print Image: Landscape

Offset Adjust:  OFF

        or

Offset Adjust:  ON

 button:  ON

Offset W: 0mm

Offset H:  0mm
The image will be centered

horizontally starting from the top

of the printable area leaving 12mm

non-printable margin.

A

A

A
A

Actual output Actual output

A

A

Printable area

LandscapePortrait

(2) Print image < Output media

Print image Output media

 The non-printable margin at the right side is 8.4mm and 13.4mm for the media size of 335 x 485mm and

340 x 505mm respectively in case of Kimosetter 340.

O
rientation
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Appendix B.  List of Fonts

This is a list of fonts that come with Kimosetter 340 RIP in their output style.
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Appendix C.  Kimosetter 340/340i Printable Area

Kimosetter 340

Printable Area

(W-C-D)

(H-A-B)H

C D

B

A

A : Top margin 12mm
B : Bottom margin 15mm
C : Left margin 3.4mm
D : Right margin 3.4mm
W: Width of the output media
H : Height of the output media

W

O
rientation
The Right margin  (D) is 8.4mm and 13.4mm for the media size of 335 x 485mm and 340 x 505mm

respectively in case of Kimosetter 340.

Kimosetter 340i

Printable Area

(W-C-D)

(H-A-B)H

C D

B

A

A : Top margin 13.4mm
B : Bottom margin 15mm
C : Left margin 3.4mm
D : Right margin 3.4mm
W: Width of the output media
H : Height of the output media

W

O
rientation
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Appendix D.  Installing the Printer Driver

Prior to installing the RIP, the printer driver for the Kimosetter 340/340i  (Windows generic GDI printer

driver) of the version 1.3 or later must be installed in the PC.  If the printer driver of earlier version has

been installed in your computer, update the printer driver using the version 1.3 included in the CD of

Kimosetter 340 RIP.

To check the version of the printer driver.

You can check the version of the printer driver that has been installed in your computer.  From the

printer folder open the Properties dialog of KIMOTO Kimosetter 340  or KIMOTO Kimosetter

340i .

For Windows 98/Me

Click Print Settings > About .

For Windows 2000/XP

Click  General > Printing Preferences > About .

Do not attach a hardware key while installing the printer driver.  The USB hardware key should be attached

when you install the Kimosetter 340 RIP.

The installation process of the printer driver with Windows 98/Me/2000

1.  Turn off your printer.

2.  Insert the Kimosetter 340 RIP  CD-ROM in your computer.

3.  The root folder of the CD appears.

4. Double-click the English Setup  icon.
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5. Kimosetter 340 RIP setup  dialog appears.

6. Select printer driver installation.

Click Printer Driver (Ver.1.3) Installation .

7. Select a model name.

Printer Driver Installation  dialog appears. Click the button of a printer model name to use.

8. Select Windows to install.

Click the button of the printer driver for Windows of the use.
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9. Confirm message.

The message of the reconfirmation appears. Click OK.

      

                                                                                           [Windows 98/Me]                                                                   [Windows 2000/XP]

10. Follow the onscreen instructions.

If the installer finds an earlier version of Kimosetter 340/340i printer driver in your PC, it will ask you to

delete the driver.  Just follow the instructions to delete it, and restart the PC to proceed.

11. Read license agreement.

Software Product License  dialog appears.  Click Yes if you accept the term of License

after reading through the Software Product License.

12. Choose port.

Choose the USB port to which the printer is currently connected and click Next .
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13. Confirm message.

Confirm the message and Click Next .

14. The program files are copied.

15. Finish setup.

Setup complete dialog appears. Click Finish .

16. Turn on your printer.

The printer driver is registered automatically in your system and KIMOTO Kimosetter 340

or KIMOTO Kimosetter 340i icon is registered in the printer folder of Windows.

Now go to the Chapter 1 Set Up  to proceed to the installation of Kimosetter 340 RIP.
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The installation process of the printer driver with Windows XP

If you try to install the printer driver from the Set Up menu like you do with Windows 98/Me/2000,  the

following message will appear.

1. Turn on the printer.

2. Insert Kimosetter 340 RIP CD-ROM in your computer.

Found New Hardware Wizard  dialog appears. Insert  Kimosetter 340 RIP  CD-ROM in

your computer. Confirm that Install the software automatically (Recommended)  is

selected. Click Next .
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3. The searching program for information file (.inf) starts.

4. Click Continue Anyway.

Hardware Installation  dialog appears. Click Continue Anyway.

5. Installation is carried out.
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6. Finish installation.

The following dialog appears when the installation of the printer driver is completed. Click

Finish .

Now go to the Chapter 1 Set Up  to proceed to the installation of Kimosetter 340 RIP.
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